Symptoms
The warnings are reported during backup (VSS-Aware for Hyper-V sets), for example:
The system cannot find the file specified. (\\192.xx.xx.xx\E$\Virtual Machines\Snapshots\2DBB9E48-FB8B-445A-8B8A-5258712C6D61.xml)
The system cannot find the file specified. (\\192.xx.xx.xx\E$\Virtual Hard Disks\Server_B833B6BD-A6B9-4272-9BC9-E90954C86FCA-AutoRecovery.avhdx)
Cause
1. Another VSS-aware backup is configured with the same schedule(backups overlap).
2. Microsoft issue introduced with KB2919355 update from April 2014. After the update, Hyper-V backup started returning AutoRecovery.svhdx path without "\" (backslash) sign.
Workaround
1. 1. Check if a backup overlap exists on the back up computer/server. To avoid overlapping, re-schedule different backup tasks to different time. If it did not help, follow the next:
2. Please ensure that the latest Microsoft updates for Windows 2012 R2 or the Windows version used are applied to the Hyper-V host as well as to the virtual machine backed up: https://support.microsoft.com/en-us/kb/3135020.
3.Uncheck “Backup (volume checkpoint)” option (default is checked after the operating system is installed inside the virtual machine):
a) Start the Hyper-V Manager and connect to the Hyper-V host.
b) Right-click on the backup source virtual machine > Settings.
c) Go to Management > Integration services, deselect the option "Backup (volume checkpoint)".
4. For Exchange Server 2013 apply the Microsoft KB 3099522 "Cumulative Update 11 for Exchange Server 13".
Was this article helpful?
That’s Great!
Thank you for your feedback
Sorry! We couldn't be helpful
Thank you for your feedback
Feedback sent
We appreciate your effort and will try to fix the article