Symptoms

The error might be reported in the main DS-User event log (DS-User > Logs > Event log) after a fresh DS-Client install.

Cause

DS-Client did not have the DNS configured (or it could have it but such DNS may only work internally).


 

Workaround

As a generic requirement for Cyber updates and scan to work, DS-Client host must be able to resolve and access cyber.asigra.com