Symptoms:
After attempting an installation of the ZVR product on the ZVM machine, the below dialog is seen:


Cause:
This "Invalid Signature" issue is usually related to Windows not recognizing the DigiCert as an authorized Certificate Authority.
Solution:
Workaround
1] Install "GlobalSign Root CA - R1" and "DigiCertAssuredIDRootCA" from the below locations:
https://support.globalsign.com/customer/portal/articles/1426602-globalsign-root-certificates
https://www.digicert.com/digicert-root-certificates.htm
2] Attempt the installation once more.