Symptoms:
VRA shows to be 'invalid' in vCenter, and may not be able to power on.
Cause:
Note this is a VMware issue. If root cause for the issue is desired, the user will need to contact VMware support.
Solution:
- Remove the VRA from inventory and re-register it.
- If removal/re-registering from inventory doesn't work, refer to the KBs below or the user should be directed to contact VMware support.