Symptoms:

   

   What the X is actually referring to is a notification that there are VPGs that are not in a "Meeting SLA" state (or green indicator). If you have VPGs that are "History Not Meeting SLA" or paused VPGs, you will see the red X to notify the user that there is a VPG not meeting SLA. Once all the VPGs start meeting their SLA, then the Red X in the sites tab will turn green. 

 


Cause:

   

   The red "X" in the sites tab is a misconception that there is a site disconnection.
     

 


Solution:

       

Are the syncs progressing, or do they appear to be sitting?
 
Considering the situation, would suggest either of the following: 
 
1) Raise/lower the priorities of the VPGs, as the VPG priority tells Zerto what VPGs to provide more resources to, allowing certain VPGs to complete syncing and freeing up bandwidth for other to complete 
2) Pause some VPGs to open up the bandwidth for the others to complete, then unpause when VPGs finish syncing 
 
You can even try a combination of the two suggestions to see if that helps. Considering the number of affected VPGs, it is going to take a long time for syncs to complete either way, since they are all syncing at once over the same resources, but the above suggestions should help