Symptoms

The error might be reported during backup (Office 365 Groups backup sets).

Cause

1. Microsoft online server not available (the error message will also contain the following string: "GGI978: code:serviceNotAvailable message:Service unavailable".

2. Insufficient permissions (the error message will also contain the string "GGI885: code:accessDenied message:The caller does not have permission to perform the action".

Workaround

1. Retry the backup, check also the service health. To view service health, in the admin center, go to Health > Service health, or select the Service health card on the Home dashboard. The dashboard card indicates whether there is an active service issue and links to the detailed Service health page.

2. Grant the required permissions to the backup account.