Symptoms


1. The error pops-up in DS-User new backup set wizard, after providing the backup set credentials (file system or VSS-Aware backup sets).


2. The error message is reported during a backup task.


Cause


1. The "File and printer sharing" feature is disabled for the current profile on the backup target computer on disabled in the firewall configuration.


2. A backup was initiated, but the network path, which it refers to, is not accessible.



Workaround

1. On the backup target computer navigate to "Control Panel > Network and Internet > Network and Sharing Center > Advanced sharing settings", expand the intended profile and tick "Turn on File and printer sharing" and "Turn on Network Discovery".


2. Check if the backup target computer is accessible from the DS-Client computer ( e.g. via Windows Explorer ). If it is not, start the network resource and try the backup again. It is also possible that the administrative shares (e.g C$, D$) are disabled on the target machine. If the backup set is configured to use the administrative shares, please re-enable them (on the target computer) and try the backup again.