Symptoms:
Invalid settings for VM Disk x:x
Cause:
Reflection issue between vCenter and Zerto Database
Solution:
STEPS
1. Log into the Source ZVM VM.
2. Run the "Reconfigure" option from the Zerto Virtual Manger (ZVM VM -> run the Zerto Diagnostic Tool -> Reconfigure Zerto Virtual replication)
3. Retry creating VPG
*If reconfiguration does not resolve the issue, please open a AssureStor support ticket.