Symptoms:

   

   Cannot see Analytics data.    

 


Cause:

   

   By default the proxy settings update from IE, are only set for a specific user account.    

 


Solution:

       

Import the IE Proxy Setting for all users instead from the Current User:

Use the following command:
1. login to the OS as local administrator.
2. Update the Proxy settings as needed from the internet explorer settings.
and Manually enter the proxy that the site is using in the http and https field and set the needed bypasses.
3. open CMD and type: "netsh winhttp import proxy source =ie"
This will import the IE proxy settings to be available to the machine level.