Symptoms

1. The specified network name is no longer available

The error may be reported when running a backup session for any type of backup set.

2. The specified network name is no longer available. (NetServerEnum)

The error is reported during DS-User login attempt

Cause


1. DS-Client cannot connect to the backup source anymore as the server cannot be reached ( connection already closed ). One known reason for this error is that the network card ( either on backup source computer or DS-CLient computer ) is configured to detect if no traffic for a certain established connection and to cut it after a certain period of time ( e.g. 2 minutes ). In certain scenarios DS-Client might be waiting for DS-System to process a large file or to perform a reconstruction thus there will be no traffic between DS-Client and the backup source until the DS-System 'instructs' DS-Client to resume the file sending ( Exchange server backup sets configured with 'pipe' option may experience the problem more often ).

2. DS-Client server is a member of a domain and logged in to the server with domain user. Seems domain policy issue. DS-Client service is running and backup activities are also running. Only DS-User login is failed.

Workaround


1. Check for any reasons that may have caused the connection failure and if applicable adjust the network settings accordingly.

2. Login to the DS-Client with a local administrator and then login to DS-User.