Symptoms

Error is reported during attempt to restore Office 365 Exchange Mailboxes to PST.
"Cannot access Outlook instance. Please see documentation for more details."

Cause

Office Outlook was installed but the Outlook profile was created using an account other than the DS-Client service

Workaround

Login to DS-Client server with the DS-Client service account, start Outlook, configure dummy profile, close Outlook and terminate the Outlook process from Task manager, then start the restore PST.