Symptoms

This error can appear when performing Microsoft SQL Server (Classic), Microsoft SQL Server (VSS-aware), or Microsoft SharePoint Server (VSS-aware) backups.

Cause

This error can occur in the following scenarios:

  • When backing up a remote instance of Microsoft SQL Server or Microsoft SQL Server Express and the remote SQL Server instance is not configured for remote connections.
  • External firewalls have blocked the communication between the DS-Client and the target Microsoft SQL Server.
  • Another application is backing up the Microsoft SQL Server (e.g. maintenance jobs).

Workaround

The workaround depends on the database backup policy being used:
  1. If the database backup policy is set to Full Always, the error can be ignored because you do not have to verify the LSN information with a full backup.
  2. If the database backup policy is set to Full + Differential, you must do the following otherwise the differential backup will automatically change to a full backup.
  • Ensure the remote SQL Server instance is configured for remote connections using the SQL Server Configuration Manager tool by enabling TCP/IP and Named Pipes for each SQL Server instance you want to backup.
  • Start the "SQL Browser" service on the remote server.
  • Configure the firewalls to allow outbound UDP traffic on port 1434 (port# for SQL Browser service) and TCP traffic on port 1433 (port# for default SQL Server instance)
  • Check the Microsoft SQL Server logs to see what other activities are accessing the database beside Asigra, and then disable the other activities.