Symptoms:

Job begins, but does not get past VSS, nor does it seem to fail.
(Job hangs with 0's across the board when viewing client > properties for the job and virtually no message logs available.)

OR

Job fails due to network connectivity (reset by peer).


Troubleshooting Steps:
Disable VSS entirely to confirm whether or not this is a VSS issue.  If the backup completes with VSS disabled, attempt to run a backup with VSS enabled but Include Writers disabled.  This will determine whether it is all of VSS or just the Writers that is causing the issues.  Also, try to run the following through the client diagnostics tab to view the writers.  If it doesn't work (hangs up), have the customer attempt the same from the server itself.

vssadmin list writers 

 

If it works for the customer, have them send the output to us.
If running the above command hangs for the customer as well, have them try the following:

1) Try rebooting the machine and see if that fixes the "hang" problem

 

2) If not, let's make sure the service is NOT disabled

* Open Start Menu...right-click 'Computer' and select 'Manage'

* Go to the Services panel (Services and Applications -> Services)

* Find 'Volume Shadow Copy' in the list

* The 'Startup Type' value should NOT be 'Disabled'

* Change 'Startup Type' to 'Manual' if necessary

 

3) Try restarting the service from the 'Properties' dialog (see steps

above)

* If service is running, click 'Stop' button to stop it

* Click the 'Start' button

* Check that the 'Service status' goes from 'Starting' to 'Started'

4) Try running 'vssadmin list writers' again