Symptoms:
The Zerto Virtual Manager service checks a specific custom configuration file each time it starts. Assurestor Support may require a change to this file when assisting with a support case.
Cause:
The specific need to edit this file will be explained by Assurestor Support when assisting with a support case.
Solution:
Follow the instructions below to edit this file only when instructed by Assurestor Support. If incorrect changes are made to this file, then the Zerto Virtual Manager service may fail to start up.
The configuration change needs to be applied to the correct site; either the protected or recovery site, or both. This depends on the specific configuration change being applied. Assurestor Support will provide instruction on which site to apply the change.
Locate the configuration file
To locate the configuration file, browse to the Zerto Virtual Replication installation directory. The default install directory is: %PROGRAMFILES%\Zerto\Zerto Virtual Replication.
Within this directory, locate the file named: tweaks.txt
Backup the configuration file
Before making changes to this file, create a backup copy of this file in another directory.
Edit the configuration file
Open the file with a text editor and change the contents exactly as instructed by Assurestor Support. Save your changes and close the text editor.
Restart the Zerto Virtual Manager service
The Zerto Virtual Manager service must be restarted in order to apply these changes. Other Zerto Virtual Replication services such as the Zerto Virtual Backup Appliance or Zerto Remote Log Collection service do not need to be restarted unless requested by Assurestor Support.
Note: Some configuration changes do not require the Zerto Virtual Manager service to be restarted. This depends on the specific configuration change being applied. Assurestor Support will confirm if this is applicable when assisting with the configuration change.
Verify the changes have been applied successfully
Once the Zerto Virtual Manager service is restarted, verify the relevant change was successful. If any unexpected problems occur, replace the tweaks.txt file with the backup copy, and restart the Zerto Virtual Manager service once again.
Affected Versions:
All
Hypervisor:
All